Duda sonda Lambda

 
 Seguros

 Identificación
Identificarse
Nombre de Usuario:
Contraseña:
Olvidé mi contraseña
Reenviar email de activación
 
 
 
Registrarse
Condiciones de uso
Política de privacidad
 
 Menu Animado

Duda sonda Lambda

Notapor Tigrero » 09 10 , 2019 6:50 pm

Recién llegado al foro, tras la presentación, empiezo por las preguntas, fruto de mi desconocimiento del motor master.
Estoy con una Piaggio 500 de las que ya llevan intermitentes en los retrovisores. Lógicamente es de inyección y la primera sorpresa que me he dado al inspeccionar el motor, es que en el codo del escape, justo a la salida de la culata, hay un orificio tapado por un tornillo. Por la posición, parece que es el destinado a ubicar la sonda lambda. ¿Este motor no la lleva siendo de inyección?
El motor en altas tira bien, pero a bajas vueltas tiende a calarse espontáneamente, así que sospecho de lo básico: ajuste de válvulas, entrada de aire por algún sitio raro (asiento del inyector?) o fallo en algún sensor, por eso estaba buscando la lambda.
RANDOM_AVATAR
Tigrero
 
Mensajes: 23
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: Duda sonda Lambda

Notapor docenetas » 09 10 , 2019 10:01 pm

Tigrero escribió:Lógicamente es de inyección y la primera sorpresa que me he dado al inspeccionar el motor, es que en el codo del escape, justo a la salida de la culata, hay un orificio tapado por un tornillo. Por la posición, parece que es el destinado a ubicar la sonda lambda. ¿Este motor no la lleva siendo de inyección?



Hola. Como no va a llevarla? tiene que llevar a la fuerza y si no llevara no andaría. La deberías ver sin complicaciones en el primer tramo, el colector y es grande y sale hacía arriba si no me equivoco. Creo que tu escape es el mismo que el mío y es una pieza grande, como una bujía con su cable. Bueno ya lo sabes tu.


Tigrero escribió:El motor en altas tira bien, pero a bajas vueltas tiende a calarse espontáneamente, así que sospecho de lo básico: ajuste de válvulas, entrada de aire por algún sitio raro (asiento del inyector?) o fallo en algún sensor, por eso estaba buscando la lambda.


Hombre si se cala algo habrá que hacerle pero estos motores es normal que se quejen y coceen a bajas vueltas, seguramente el 500 lo hará mas que el mío de 400. El ambrague no es lo mejor de este motor en cuanto a funcionamiento, quizá necesitas hacerle una buena revisión y puesta a punto.

En caso de coger aire yo empezaría a mirar la tobera que no es raro que se raje. Y no creo que le pase eso a la moto, la inyección daría el fallo enseguida.
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1685
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Duda sonda Lambda

Notapor Tigrero » 12 10 , 2019 7:01 pm

Hoy he tenido tiempo de quitar plástico y aquí esta la prueba de que no hay Lambda. En le lugar previsto hay un tornillo de cierre. No se ve ningún cable suelto y la herrumbre del tornillo es similar a la del resto del escape. Seguiré con el reglaje de válvulas y haré fotos por si a alguien le interesa. El aceite que se ve proviene de la junta de tapa de balancines que no sella bien, nada que una silicona negra de juntas no consiga.

Imagen

Me he fijado y pone claramente en el plástico X9-Evolution. Editada para imagen pequeña.
Última edición por Tigrero el 13 10 , 2019 12:48 pm, editado 1 vez en total
RANDOM_AVATAR
Tigrero
 
Mensajes: 23
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: Duda sonda Lambda

Notapor Luben » 13 10 , 2019 8:24 am

Tigrero escribió:Hoy he tenido tiempo de quitar plástico y aquí esta la prueba de que no hay Lambda. En le lugar previsto hay un tornillo de cierre. No se ve ningún cable suelto y la herrumbre del tornillo es similar a la del resto del escape. Seguiré con el reglaje de válvulas y haré fotos por si a alguien le interesa. El aceite que se ve proviene de la junta de tapa de balancines que no sella bien, nada que una silicona negra de juntas no consiga.

Me he fijado y pone claramente en el plástico X9-Evolution


La imagen que has publicado es demasiado grande, la he borrado. Puedes intentar subirla en un tamaño menor o colocando sólo el URL de la imagen para ser abierta posteriormente, gracias


.
Piaggio X8 250ie /Suzuki Burgman 400 L1 /Suzuki Burgman 650 L4
Avatar de Usuario
Luben
 
Mensajes: 1098
Registrado: 13 04 , 2009 11:00 pm
Ubicación: Berlin, Alemania

Re: Duda sonda Lambda

Notapor Tigrero » 13 10 , 2019 12:50 pm

Perdón por el tamaño de la imagen, ya está recompuesto.
Por cierto, me he puesto con el reglaje de válvulas y no hay manera de acceder al tornillo central superior de la tapa de balancines. La chapa de refuerzo del chasis lo impide. No me digáis que hay que sacar el motor para hacer un puñetero reglaje de válvulas.
RANDOM_AVATAR
Tigrero
 
Mensajes: 23
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: Duda sonda Lambda

Notapor docenetas » 16 10 , 2019 3:27 pm

Es el primer motor que veo de inyección sin sonda...

No puede ir igual de bien que llevándola. Demasiado que anda y lo hace bien. Los datos que envía la sonda le sirven a la centralita para ajustar la mezcla, supongo que irá solo con el mapeado que traiga y sin recibir ninguna información extra. Eso te podría dar mas consumo, problema de emisiones en la ITV y que la moto no vaya fina del todo. Yo incluso hubiera dicho que la moto no andaría bien sin la sonda...

Yo miraría de ponerle sonda, ese motor la lleva. Que yo sepa la llevan todos, no va a ser la tuya la única que no la lleve pero igual me equivoco. Pregunta en un taller oficial si hay motores como el tuyo que no usen sonda.


Tigrero escribió:Por cierto, me he puesto con el reglaje de válvulas y no hay manera de acceder al tornillo central superior de la tapa de balancines. La chapa de refuerzo del chasis lo impide. No me digáis que hay que sacar el motor para hacer un puñetero reglaje de válvulas.


Evidentemente no puede ser que haya que sacar el motor para hacerle válvulas pero tampoco lo puedo asegurar. La X9 500 tiene detallitos que no molan nada, como por ejemplo que haya que medio quitar una tapa para mirar el nivel de aceite :think: no se a quién se le ocurrió eso pero lo de las válvulas podría ser otra como esa. Es por esas cosas que siempre he dicho que aunque el motor sea una roca, esa moto no sirve para trabajar. Demasiadas pijaditas.

A veces no se piensan las cosas creo yo, es como los motores boxer de las BMW que hay que partir la moto en 2 y separar el chasis para cambiar el embrague, o la Burgman de 650 que hay que abrir el motor para cambiarle la correa cada 60.000km o algo así. Yo tengo una Honda que es dificilísimo meterle mano. Cambiar la bujía del cilindro delantero es imposible si no se hace con la llave que te da Honda y apenas hay sitio para girar 1/4 de vuelta cada vez. Cambiar las bombillas del faro delantero es casi imposible, y así con casi todo. No entiendo esas cosas. Si de verdad hay que sacar ese motor para mirar válvulas alucino con los de Piaggio 8-O

Yo en ese caso intentaría soltar amortiguadores y subir la moto todo lo que pudiera de delante para tener acceso al motor, prefiero eso antes que soltar todas las conexiones y sacar el motor, que por cierto pesa una burrada y te tendrían que ayudar. El chasis con la moto tendría que subir si lo haces pues todo el motor es basculante con la suspensión y al soltarle los amortiguadores y subir para arriba la rueda trasera el motor tendría que bajar y ser accesible.
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1685
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Duda sonda Lambda

Notapor estepont » 17 10 , 2019 9:23 am

docenetas escribió:Es el primer motor que veo de inyección sin sonda...

No puede ir igual de bien que llevándola. Demasiado que anda y lo hace bien. Los datos que envía la sonda le sirven a la centralita para ajustar la mezcla, supongo que irá solo con el mapeado que traiga y sin recibir ninguna información extra. Eso te podría dar mas consumo, problema de emisiones en la ITV y que la moto no vaya fina del todo. Yo incluso hubiera dicho que la moto no andaría bien sin la sonda...

Yo miraría de ponerle sonda, ese motor la lleva. Que yo sepa la llevan todos, no va a ser la tuya la única que no la lleve pero igual me equivoco. Pregunta en un taller oficial si hay motores como el tuyo que no usen sonda.


Tigrero escribió:

Hay muchos motores sin sonda y son de inyección, la sonda aparecio posteriormente para optimizar la mezcla y cumplir emisiones, principalmente en los coches, en las motos llegaron bastante mas tarde. Los motores de inyección sin sonda, calculan la cantidad de aire u oxigeno en la mezcla teniendo en cuenta la posicion o apertura de la mariposa, a mayor apertura mas oxigeno se supone que esta entrando y en el peor de los casos, trabajan con mezcla rica y ya esta. Los primeros motores de inyeccion electronica de los 90, no llevaban sonda de oxigeno y no hablemos de las primeras inyecciones mecanicas que saco mercedes en su buques insigneas, que ni siquiera llevaban calculadores no sensores de ningun tipo.
saludos
HONDA FORZA 300 ABS
RANDOM_AVATAR
estepont
 
Mensajes: 41
Registrado: 17 05 , 2014 7:15 pm
Ubicación: Sevilla

Re: Duda sonda Lambda

Notapor docenetas » 18 10 , 2019 12:46 am

Hola.

Cierto pero yo me refería a los motores de Piaggio. Estaba seguro que todos la llevaban y estaba equivocado. He mirado los despieces del motor 500 y ninguna X9 lleva sonda. La sonda la pusieron a partir del 2006 que creo es cuando dejaron de hacer la X9.

No es muy fiable mirar despieces pero es lo que he visto en todos.

La Nexus de Gilera tampoco llevaba sonda hasta 2006. De ahí en adelante parece que todos los motores Master la llevan. Y también parece que el escape cambia un poco la forma del codo, no parece el mismo colector.

Como dije lo mejor es preguntar en servicio oficial si la moto la lleva o no. Desde luego es raro que ande bien si tuviera que llevarla y fuera sin ella. Me dijo una vez el mecánico que la moto sin sonda no andaba bien y en el foro creo que hay algún fallo de la moto solucionado por cambiar la sonda si no me equivoco o alguien comentó que le pasó eso :smt006
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1685
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Duda sonda Lambda

Notapor Tigrero » 18 10 , 2019 10:52 am

Vuelvo con la solución, por si a alguien le pasa lo mismo.
.- Efectivamente no hay sonda lambda.
.- El problema era una "microentrada" de aire en el asiento entre la tobera de plástico donde va el inyector y la culata.
.- La solución es bastante sencilla, aunque lleva su tiempo. Hay que "desnudar la moto" de plásticos para acceder, por la izquierda al cuerpo de inyección. Fuera caja de filtro de aire y fuera manguito flexible de la caja a la mariposa de gases. Ahí hay que desatornillar el cuerpo de la mariposa del tubo de admisión, y sacarlo, lo que más lata da son los puñeteros cables de acción y reacción del acelerador. Lógicamente hay que quitar las clemas de los sensores/actuadores: posición de mariposa, temperatura de aire y motor paso a paso.
Tras sacar el cuerpo de la mariposa, queda el tubo de admisión, fuera los conectores rápidos de gasolina del inyector y desatornillamos el tubo de la culata.
Por ese orden se puede sacar todo sin descolgar el motor.
Aproveché para limpiar con limpiacarburadores el pitorro de temperatura de aire y el alojamiento del motor paso a paso.
Al montar, utilicé silicona negra de juntas en el asiento del tubo a la culata y en la unión del cuerpo de la mariposa al tubo.
Menuda diferencia, motor suave en el acelerador, no cocea a bajas vueltas y, por supuesto, no se cala.
Resumen, si tu motor cocea a baja vueltas, limpia el cuerpo de mariposa, hace milagros y no es difícil.
RANDOM_AVATAR
Tigrero
 
Mensajes: 23
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: Duda sonda Lambda

Notapor junillo » 23 10 , 2019 6:01 am

Cuando dices el motoro "cocea"....a que te refieres?

SLDS
Piaggio X Evo 2014
RANDOM_AVATAR
junillo
 
Mensajes: 150
Registrado: 16 11 , 2015 9:29 pm
Ubicación: mas allá que pa´cá

Re: Duda sonda Lambda

Notapor docenetas » 23 10 , 2019 6:49 pm

Tigrero escribió:Vuelvo con la solución


Eso es lo que hace bueno el foro :clap: :clap:



junillo escribió:Cuando dices el motoro "cocea"....a que te refieres?

SLDS


Hola. Tu sabes cuando vas con el coche y llegas a una curva o una rotonda y tienes que frenar y tratas de pasarla sin reducir marcha aunque el coche te lo pida y cuando le aceleras no tiene rpm suficientes y aunque aceleres no tira? eso que te hace el motor lo llamarías cocear. El motor te pide una marcha menos, no trabaja bien, va como a trompicones, le cuesta, se queja, cocea.

En un scooter con cambio automático si el variador abre muy pronto o esta muy escalonado el motor cocea. Se supone que el sistema de transmisión del scooter tiene que mantener siempre el motor en la zona buena de par, por eso siempre debería de ir mas o menos sobre las mismas revoluciones. Claro, no es un sistema tan bueno como un CVT de coche, es un sistema mucho mas imperfecto pero siempre un scooter nuevo acelera con rpm constantes y siempre el motor va bien pero luego se van desgastando las cosas y ya no trabaja igual de bien.

Siempre un monocilíndrico cocea mas, no tiene mas cilindros que le apoyen. Los bicilíndricos en V también cocean muchos cuando se supone que esta configuración no debería hacerlo tanto, el mío de Honda sin ir mas lejos no va bien por debajo de 4.500rpm, a veces hay que coger un poco el embrague si no quieres reducir y cuanto mas larga la marcha peor, pero también lo hace el L de las Ducati y los bóxer de BMW ni te digo.

El motor siempre va mejor en la zona de par máximo, es donde mejor trabaja porque es cuando los cilindros tienen el mejor llenado. El motor funcionando abre las válvulas de admisión, aspira mezcla y entra lo que puede, nunca el llenado es perfecto, ni siquiera en la zona de par máximo y cuanto mas lejos de esa zona peor se llena. Ya se que mirando gráficas de par y potencia la potencia siempre sube mas que el par pero es una cuestión de revoluciones. Mas revoluciones compensan ese peor llenado, el cilindro traga menos cada vez que carga pero como lo hace mas rápido compensa el menor llenado. Esto es hasta cierto punto en el que ya mas rpm no dan mas potencia, cada vez el cilindro carga menos porque no le da tiempo y la potencia cae de golpe.

Esto es lo mismo que si te pones a comer sopa, si comes tranquilo llenas bien cada cucharada, si quieres comer mas y mas deprisa te mueves muy rápido, cualquiera que te viera diría que vaya ritmo llevas comiendo pero a la hora de la verdad no estas comiendo casi porque vas tan deprisa que apenas coges sopa cada vez que llevas la cuchara al plato. Muy espectacular pero nada eficiente y en el motor es igual.

Se buscó solución a esto de varias maneras, se inventaron los sistemas de distribución variable que adaptan la apertura de las válvulas a las revoluciones y carga del motor dándole mas tiempo para llenarse cuando lo necesita o bien meterle la comida a la fuerza cuando abre la boca que es lo que hace un turbo y a mas presión sopla mas comida entra.
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1685
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Duda sonda Lambda

Notapor Tigrero » 23 10 , 2019 8:09 pm

Resumo la explicación de docenetas, cuando vas a pocas rpm, si el motor va fino, la moto va despacio y sin potencia, pero sin tirones. Cuando "cocea", es decir da coces, marcha a tirones, y eso es porque algo va mal, primariamente en el motor y secundariamente en la transmisión.
RANDOM_AVATAR
Tigrero
 
Mensajes: 23
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: Duda sonda Lambda

Notapor junillo » 24 10 , 2019 6:11 am

VAle....
Era lo que pensaba, pero queria saber si todos pensabamos lo mismo :D

Muchas gracias a los dos, compañeros.

SLSD
Piaggio X Evo 2014
RANDOM_AVATAR
junillo
 
Mensajes: 150
Registrado: 16 11 , 2015 9:29 pm
Ubicación: mas allá que pa´cá

Re: Duda sonda Lambda

Notapor Tigrero » 24 10 , 2019 4:30 pm

Tras navegar por la red y encontrar algún documento que amplía el manual de taller (Piaggio Training Support Manual X9500) parece que no hace falta descolgar el motor para hacer las válvulas. Basta con soltar los dos amortiguadores traseros, hacer subir a la rueda al máximo y así el motor bascula, bajando el cilindro. Cuando tenga tiempo le meteré mano, prometo fotos y brico.
RANDOM_AVATAR
Tigrero
 
Mensajes: 23
Registrado: 09 10 , 2019 10:03 am
Ubicación: Cáceres

Re: Duda sonda Lambda

Notapor docenetas » 24 10 , 2019 10:35 pm

Tigrero escribió:Tras navegar por la red y encontrar algún documento que amplía el manual de taller (Piaggio Training Support Manual X9500) parece que no hace falta descolgar el motor para hacer las válvulas. Basta con soltar los dos amortiguadores traseros, hacer subir a la rueda al máximo y así el motor bascula, bajando el cilindro. Cuando tenga tiempo le meteré mano, prometo fotos y brico.


Es lo que sugerí yo

docenetas escribió:Yo en ese caso intentaría soltar amortiguadores y subir la moto todo lo que pudiera de delante para tener acceso al motor


Esto es lo que se hacía en los Vespinos para cambiar el cilindro y claro, se puede hacer en todas las motos que tengan el motor basculante como son la inmensa mayoría de los scooter exceptuando a los "buenos" que ya tienen otra configuración y parte ciclo mas decente que la de nuestras motos :-D
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 1685
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid


Volver a X9

 Unimoto
 Siguenos
    

 Buscador



Búsqueda avanzada
 Traductor
Google
 reloj
 Equipo
Administradores
Janu
karrakuco

Moderadores globales
fenicio
Germen
Luben
 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

cron